Skip to main content

Log4j Vulnerability

By December 15, 2021SISCO News

Log4j Vulnerability

Dec 15, 2021:  SISCO products do not use the Java Library. Therefore, none of our products are affected by the Log4j vulnerability. If you have any questions, please contact us at info@sisconet.com.